Close


Signup for our Free Webinar


Results 1 to 7 of 7
  1. #1
    Engineer-in-Training Hugues's Avatar
    Join Date
    May 2014
    Location
    Switzerland
    Posts
    210

    Questions / tips on assembling the Sintratec printer

    Hey guys,

    You can post your questions or tips on the Sintratec printer here,

  2. #2
    First, what do I do with the convex lens? I’m assuming it mounts in the holder that was part of the “Hat” assembly, but there are no instructions as to when to install this lens. Before calibration? After calibration? During calibration?

    Second, the housing with the fan that goes over the laser assembly, I assume it goes here, but there are no instructions; which way does it need to be oriented? Fan on the door side or fan on the back side?

    Third, what is Sintratec Central? I find nothing online, on your website, the SD card is blank, your software page says coming soon. How do I calibrate? The Merge/Calibration Instructions seem very incomplete. I have no idea how to continue.

    Fourth, after I have built the printer and calibrated, then what? I have no further instructions on how to proceed. Where to put the powder, how much to use, etc.? Some instructions here would be great.

    Fifth, I’m concerned that something is wrong with the circuit board. I have plugged the system into the power and turned it on. Both power supply units power up, but nothing else seems to come to life. The LED buttons, the five cooling fans, the lamp, the laser, etc. do not seem to activate. Is this normal? I’ve checked all of my connections and they appear to be okay. Is it possible the circuit board is bad? The seal was broken on the packaging and a piece of electrical tape was used to hold the bag closed, so is tampering possible? Or will all of this be resolved when I can run the software (that I don’t have and don't know how to get)?

    Sixth, there were two fuses included in the shipment. What are these fuses for?

    Seventh, the bracket that goes onto the pulley cable, does this need to be attached to anything or does it just hang there?

    All these questions have been sent to Sintratec, just posting them here for others to see in case they are having the same issues. When I get answers, I'll post again or if any other users have the answers, please reply.


    Last edited by dsans1; 11-04-2015 at 05:18 PM.

  3. #3
    Quote Originally Posted by dsans1 View Post

    Third, what is Sintratec Central? I find nothing online, on your website, the SD card is blank, your software page says coming soon. How do I calibrate? The Merge/Calibration Instructions seem very incomplete. I have no idea how to continue.

    Okay I found the link to the software in the Sintratec Portal website. I registered so long ago I completely forgot about being given access to that.

  4. #4
    Quote Originally Posted by dsans1 View Post
    Fourth, after I have built the printer and calibrated, then what? I have no further instructions on how to proceed. Where to put the powder, how much to use, etc.? Some instructions here would be great.

    Looks like the Sintratec Portal website also has additional instructions that I did not receive in the emailed instructions I have been using. Time to go through them and see if it answers questions 1, 2, 6, and 7...

  5. #5
    Quote Originally Posted by dsans1 View Post
    Looks like the Sintratec Portal website also has additional instructions that I did not receive in the emailed instructions I have been using. Time to go through them and see if it answers questions 1, 2, 6, and 7...
    Turns out the instructions that were emailed to me, were not complete and now I have found the "Commissioning" Instructions. This answers 4, 5, and 6. Sorry Sintratec for bombing you with emails today!

  6. #6
    Engineer-in-Training Hugues's Avatar
    Join Date
    May 2014
    Location
    Switzerland
    Posts
    210
    Hi there,

    let me try to answer some of the questions you still have opened:

    1) convex lens: keep it aside for now, you need it for the calibration phase, it goes into the SLS printed part, the thickest side pointing at the galvo mirrors

    2) my 2 fans that pulse air out are on the left side when looking at the printer. the ones that push air in are on the right

    5) your power board not turning on: the 2 LED on the left only turn on when the heating coils and lamps turn on, activated by the software. The LED on the right and the fans should be on at all times after switching on the printer. I had made a mistake in my connections, one of my power supply was not connected to main, the drawing in the instruction was a little misleading, but it does not seem to be your problem. But triple check the output of the voltage supply with voltmeter if not already done.

    6) fuses: i'm not at home presently but i vaguely remember there are fuse holders on the board, no ? but it's been 2-3 months now.

    7) bracket: i had the same issue: it screws on top of the moving sled, so that the cable is on top.


  7. #7
    Quote Originally Posted by Hugues View Post
    Hi there,

    let me try to answer some of the questions you still have opened:

    Hi Hugues,

    Thank you for the reply. Joscha has addressed my questions as well this morning, I think I can continue with final preparations and get printing!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •