Close



Page 398 of 404 FirstFirst ... 298348388396397398399400 ... LastLast
Results 3,971 to 3,980 of 4035
  1. #3971
    Super Moderator
    Join Date
    Apr 2014
    Location
    KS
    Posts
    903
    Add jfkansas on Thingiverse
    Quote Originally Posted by CheesePatrol View Post
    Quick question: Does the power supply have a 12v output anywhere and can it handle another ~1amp draw? Working on an air scrubber and I'd like to power the fan from the printer's PS. If not then I suppose I can wire in a small 12v PS...
    No it is a 24v power supply... You could regulate an output down though. Amp wise it depends on what PS it has but 1 amp shouldn't be a problem especially after everything is heated up. The power draw drops once everything is up to temp.

  2. #3972
    Engineer
    Join Date
    May 2016
    Location
    Annapolis, MD
    Posts
    467
    Quote Originally Posted by CheesePatrol View Post
    Quick question: Does the power supply have a 12v output anywhere and can it handle another ~1amp draw? Working on an air scrubber and I'd like to power the fan from the printer's PS. If not then I suppose I can wire in a small 12v PS...
    There are plenty of 24V fans available too.

  3. #3973
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    874
    Giving Makergeeks another try. Just got some PLA and they say to run it at 235. This seems really high to me. Anyone else tried these temps?

  4. #3974
    I have run some PLA (not Makergeeks') at 230, and it seems to be OK. That feels a little on the high side to me, but it did work out alright so it may not be bad. Maybe start at 220 and see how it goes. Could be they recommend a higher temp to cover printers without heated beds?

  5. #3975
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    874
    Don't know. There sheet with the PLA actually said 235 and no heat but if a heated bed then 60 would be good.

  6. #3976
    Engineer
    Join Date
    May 2016
    Location
    Annapolis, MD
    Posts
    467
    Hi W, which of MG's PLA's? I run their (plain old) Maker PLA at 205, their Raptor PLA at 230, and their Crystal PLA at 230. I run the bed at 60 for them all. I have not found any reason to chase different temps for different colors on the Maker or Raptor. I'm not as sure about the Crystal, other folks often run Crystal at lower temps.

    IMO MG's Raptor PLA as awesome and is hands down my current fav material. I do not execute their "annealing" process on it except for higher temp applications. My version of the annealing process is to boil the finished part in water for ~10 min.

  7. #3977
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    874
    It is there plan maker stuff in blue. The sheet with it says to run it at 235.

  8. #3978
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    874
    Well, nothing has changed with Makergeeks. Still junk. Rolls are not vacuum sealed. Color is way off. The Navy blue looks like grey and it prints like crap. Complete waste of money. I should have known better.

  9. #3979
    Engineer
    Join Date
    May 2016
    Location
    Annapolis, MD
    Posts
    467
    Aw geeze W. That stinks.

  10. #3980
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    874
    Yea, it is irritating! I really hoped they had gotten their act together. Seems it is not in the cards for me!

Page 398 of 404 FirstFirst ... 298348388396397398399400 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •