Close



Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23
  1. #21
    I couldn't get the PLA working properly, jams too easily. If I heat up the hotend, extrude stuff a bit and let it just sit there like 10 seconds or more, it's already jamming. Works when printing larger parts but small details are no-go. I'll probably need to purchase another hot end if I want to print PLA.

    So I switched to PETG, which works without problems. Benchy:
    https://www.dropbox.com/s/y5dcid34ep...17.42.jpg?dl=0
    https://www.dropbox.com/s/oks15cwh9a...17.52.jpg?dl=0
    https://www.dropbox.com/s/6qfgqb6k0e...18.03.jpg?dl=0

    Also I did some refactoring on the racks and motor mounts, they had bit too much of looseness and I moved one connector a bit as it was causing and unnecessary hole on the side. Also added a tie groove to help aligning multiple parts.
    This time I printed the pieces from black PETG; I want to see if PETG would be better material for the rack setup. It's bit more flexible than PLA. Moving the slide manually seems that it does move more freely than PLA when both are moved without lubricant. Will be testing this once I get it installed on the X-axis properly.

    https://www.dropbox.com/s/kg924glwrs...17.27.jpg?dl=0
    https://www.dropbox.com/s/g7sihbvgs0...19.33.jpg?dl=0
    https://www.dropbox.com/s/lkkf0fd0gx...19.14.jpg?dl=0
    https://www.dropbox.com/s/g1l6sbkdr3...19.03.jpg?dl=0
    https://www.dropbox.com/s/pwudtiqd9z...18.56.jpg?dl=0

  2. #22
    Been busy with other stuff, but did manage to get new Y-axis parts printed using PETG:

    https://www.dropbox.com/s/19u798xw8v...17.05.jpg?dl=0
    https://www.dropbox.com/s/cewjcxp2um...17.17.jpg?dl=0
    https://www.dropbox.com/s/poj4jaz3t9...17.28.jpg?dl=0

    Also designed and printed a jig for aligning the rack parts. Works fine and it's all printed parts:
    https://www.dropbox.com/s/w6h7bz2maa...17.44.jpg?dl=0
    https://www.dropbox.com/s/lxqlbini98...17.51.jpg?dl=0
    https://www.dropbox.com/s/1aovt26rcl...17.58.jpg?dl=0

    I used soldering iron to fuse the parts together so the parts don't move in use.
    The new racks seems to move more smoothly. I printed few rose stems and the results are quite good:
    https://www.dropbox.com/s/a3qu25wn11...00.31.jpg?dl=0
    https://www.dropbox.com/s/dlziq1l9xr...00.36.jpg?dl=0
    https://www.dropbox.com/s/hmpcpuea74...00.49.jpg?dl=0
    https://www.dropbox.com/s/5vt00vjxkw...00.58.jpg?dl=0

    There were few skipped steps on the other print, I loosened the Y-mount a bit and set stepper amps bit higher and seems to be working fine now.

  3. #23
    Not much happening with Dollo, nee involved with Prometheus System and it's taking my time. But I did print some extension parts, I'm planning to extend my build from 36xm x 36cm to 48cm x 48cm (outer widths). Z axis will remain the same, would need to get longer lead screws for that. Z-axis provides about 41cm of build volume, which is ebough for now.

    One problem with such a large width is that the beams start to drag: even now I can see that Y-axis has ~1 mm sag in the middle. I think I'll have to buy some 8mm threaded rods to keep things straight. But that'll be in future, other projects take all my time now.

    Oh I did print this thing to use in sauna:
    https://www.dropbox.com/s/tiqx2ir8lm...19.06.jpg?dl=0
    https://www.dropbox.com/s/em3lrleot4...19.11.jpg?dl=0
    https://www.dropbox.com/s/fb43rvoyj7...19.26.jpg?dl=0

    Black PETG, 0.3mm layer, height ~33 cm. Had bit of problem with over-extrusion, changed MK8 hobbed bolt to E3D HobGoblin and forgot to clean eeprom after updating E steps/mm in firmware. And support material was bit pain to remove as it's PETG.
    Other than that the print is quite good, even et the top. There's bit more 'wobble' in layers towards the top as the bed isn't very rigid, but still good enough. And it seems to hold water

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •