Close



Search:

Type: Posts; User: eligri

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. How is it compared to the knp3d?

    How is it compared to the knp3d?
  2. Usually co.uk, or the new german one. Sometimes...

    Usually co.uk, or the new german one. Sometimes tricky with shipping, but can usually figure something out.
  3. I live in Sweden, but visit america every year....

    I live in Sweden, but visit america every year. So shipping would be 70$, but then it would cost another 80-110$ for the luggage home.

    I can get a similar printer for 450-500$? Would prefer not to...
  4. Is it worth buying a knp3d, even if shipping will...

    Is it worth buying a knp3d, even if shipping will cost me 150-200$?

    Cheers
  5. Replies
    6
    Views
    546

    Found a temporary fix (could be permanent, it...

    Found a temporary fix (could be permanent, it works well). Removing these lines, then hand-setting the nozzle to the right height before each print:
    G28 Z0 ;move Z to min endstops
    G1 Z15.0...
  6. Replies
    6
    Views
    546

    Check PM :) (Not my model, so sent file-link...

    Check PM :)

    (Not my model, so sent file-link there)
  7. Replies
    6
    Views
    546

    Nah, this print worked before ^^ Slicer is at...

    Nah, this print worked before ^^
    Slicer is at 0.06mm layer height
  8. Replies
    6
    Views
    546

    ;Layer count: 211 ;LAYER:0 M107 G0 F9000...

    ;Layer count: 211
    ;LAYER:0
    M107
    G0 F9000 X86.52 Y87.76 Z0.30
    ;TYPE:SKIRT
    G1 F1200 X88.74 Y86.66 E0.15431
    G1 X88.94 Y86.45 E0.17195
    G1 X89.34 Y86.25 E0.19979
    G1 X89.74 Y85.86 E0.23511
    G1...
  9. Replies
    6
    Views
    546

    Hmm, cant find anything similar to that. Made in...

    Hmm, cant find anything similar to that. Made in Cura. Anything I can search for in the document?
  10. Replies
    6
    Views
    546

    M140 S70.000000 M109 T0 S220.000000 T0 M190...

    M140 S70.000000
    M109 T0 S220.000000
    T0
    M190 S70.000000
    ;Sliced at: Sun 10-09-2017 20:09:51
    ;Basic settings: Layer height: 0.1 Walls: 1 Fill: 35
    ;Print time: #P_TIME#
    ;Filament used: #F_AMNT#m...
  11. Replies
    6
    Views
    546

    Z axis 1cm high skynet3d Anet a8

    Hi!

    For some reason my Anet A8 has started printing 1cm too high. It happened after one print finished, when I tried to start the next one. I have adjusted the heatbed, lowered the nozzle,...
  12. Replies
    2
    Views
    291

    Fixed my old board, but will probably end upp...

    Fixed my old board, but will probably end upp changing it in the months to come anyways (dont trust the current one, at all).

    Thanks for the tips, they have been bookmarked! :D
  13. Replies
    12
    Views
    848

    Yep! 5-6 prints done so far, no issues :) The...

    Yep! 5-6 prints done so far, no issues :) The thermistor on the heatbed is a bit messed upp though, but no biggie. It is reading about 20C higher than it is, but have a new one on the way, and its...
  14. Replies
    12
    Views
    848

    I solved it! :D Removing both those capacitors,...

    I solved it! :D Removing both those capacitors, and not bridging, did the trick. Just two blank spots, where I had circled in the picture.
  15. Replies
    2
    Views
    291

    ANET a8 replace mainboard

    My mainboard appears to be toast. Will this work with the Anet A8 as a replacement?
    https://hobbyking.com/en_us/3d0104.html?wrh_pdp=7

    Cheers
  16. Replies
    12
    Views
    848

    Stopped working again :/ I have to check, the...

    Stopped working again :/

    I have to check, the ones marked in yellow are capacitors, right?
  17. Replies
    12
    Views
    848

    I dont know how, but new capacitor did the trick....

    I dont know how, but new capacitor did the trick. Both temps now working! :D

    THanks for the help! :)
  18. Replies
    12
    Views
    848

    Probably did mess the heatbed capacitor upp,...

    Probably did mess the heatbed capacitor upp, hehe. Going to try another reflow on it, if that doesnt work; new capacitor (ill use the same one that I put on the extruder, it seems to work well)
  19. Replies
    12
    Views
    848

    Ok, so random capacitor did the trick. However,...

    Ok, so random capacitor did the trick. However, now the heatbed is showing wrong temp, but the extruder is working.
  20. Replies
    12
    Views
    848

    I went ahead and bypassed it. Started upp, but...

    I went ahead and bypassed it. Started upp, but now both extruder and heatbed are showing wrong temps.
  21. Replies
    12
    Views
    848

    Seems like its C47 that is broken, from what I...

    Seems like its C47 that is broken, from what I can tell. I assume that is a capacitor? Can I switch it for any capacitor, or do I need a specific one?
  22. Replies
    12
    Views
    848

    Also, "long" beep when I put the multimeter on...

    Also, "long" beep when I put the multimeter on both pins on E_T; but not on the others.
  23. Replies
    12
    Views
    848

    Reflow done. Now extruder says 295C. Maybe less...

    Reflow done. Now extruder says 295C. Maybe less shorting, or something like that? Ill try another reflow now.
  24. Replies
    12
    Views
    848

    Could that help?

    Could that help?
  25. Replies
    12
    Views
    848

    Just did some more troubleshooting... Soo, new...

    Just did some more troubleshooting...

    Soo, new firmware. Now it shows: 364C extruder, 36C heatbed. The heatbed is a bit too high, but it responds to heat (goes upp to 43C when I hold the...
Results 1 to 25 of 26
Page 1 of 2 1 2